Problems runnung PolicyReports.sln

Mar 3, 2010 at 2:09 PM

Hello everybody,

I have installed the EPM on a SQL Server 2008 with SP1 and CU3. I ran the PowerShell scripts a explained in the documentation. The example worked well, but I can not deploy Reports. When I try to run the file PolicyReports.sln, I recieve the following error:

******************************************************************

'D:\...\PolicyReports\PolicyReports.rptproj' cannot be opened because its project type (.rptproj) is not supported by this version of the application.

To open it, please use a version that supports this type of project.

******************************************************************

Any ideas?

Thanks, Speedy

Coordinator
Mar 3, 2010 at 2:18 PM

Hi Speedy!

You will need to install the Business Intelligence Development Studio on the workstation where you are opening and managing the report project.  The documentation should walk you through how to configure the solution to deploy to your installation of Reporting Services 2008. 

Mar 3, 2010 at 4:59 PM

Hi Lara,

That's it! I had forgotten to install the Business Intelligence Development Studio.

Thanks